Bug 590155

Summary: [abrt] crash in firefox-3.5.9-1.fc12: Process /usr/lib64/firefox-3.5.9/firefox was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: gregor <gregor.binder>
Component: firefoxAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: campbecg, gecko-bugs-nobody
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:2408ed6d98880dbdd8aaa83981f4c72ea6287600
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-10 21:34:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description gregor 2010-05-07 20:58:29 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.9/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.9/firefox
kernel: 2.6.32.10-90.fc12.x86_64
package: firefox-3.5.9-1.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5.9/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 gregor 2010-05-07 20:58:32 UTC
Created attachment 412441 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-10 21:34:41 UTC
#2  <signal handler called>
No symbol table info available.
#3  PresShell::ProcessReflowCommands (this=0x7f2f8f14d000, aInterruptible=0)
    at nsPresShell.cpp:6816
        idx = <value optimized out>
        scriptBlocker = {<No data fields>}
        deadline = 0
#4  0x0000003306418dae in PresShell::DoFlushPendingNotifications (this=
    0x7f2f8f14d000, aType=Flush_Layout, aInterruptibleReflow=0)
    at nsPresShell.cpp:4870
        kungFuDeathGrip = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f2f8f14d000}, <No data fields>}
        batch = {mRootVM = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f2f8c1063a0}, <No data fields>}}
        updateFlags = <value optimized out>
        isSafeToFlush = 1
        viewManagerDeathGrip = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f2f8c1063a0}, <No data fields>}
#5  0x0000003306545542 in nsDocument::FlushPendingNotifications (
    this=<value optimized out>, aType=Flush_Layout) at nsDocument.cpp:6376
        sink = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        iter = {<nsAutoTObserverArray<nsIPresShell*, 0u>::ForwardIterator> = 
    {<nsAutoTObserverArray<nsIPresShell*, 0u>::Iterator> = 
    {<nsTObserverArray_base::Iterator_base> = {mPosition = 1, mNext = 0x0}, 
              mArray = @0x7f2f8f1450d8}, <No data fields>}, mDoc = 
    {<nsCOMPtr_base> = {mRawPtr = 0x7f2f8f145000}, <No data fields>}}
        shell = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f2f8f14d000}, <No data fields>}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-10 21:34:57 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 573107 ***