Bug 593217

Summary: transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Product: [Fedora] Fedora Reporter: Ameya Gore <ameya.gore>
Component: transmissionAssignee: Rahul Sundaram <metherid>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: charles, jspaleta, metherid, sanjay.ankur
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:3da903a328697b37c4744c91acb0fafa84424b08
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-18 14:28:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Ameya Gore 2010-05-18 08:23:16 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission
component: transmission
crash_function: epoll_add
executable: /usr/bin/transmission
global_uuid: 3da903a328697b37c4744c91acb0fafa84424b08
kernel: 2.6.32.11-99.fc12.i686.PAE
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ameya Gore 2010-05-18 08:23:18 UTC
Created attachment 414771 [details]
File: backtrace

Comment 2 Charles Kerr 2010-05-18 14:28:25 UTC

*** This bug has been marked as a duplicate of bug 583855 ***

Comment 3 Charles Kerr 2010-05-18 14:32:05 UTC
Ameya: this is fixed in 1.93!  Please upgrade instead of continuing to file more duplicates! :)