Bug 583855 - transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Summary: transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1d0a5457488374b670d4c19be45...
: 576493 585713 588043 588104 589433 590189 593195 593217 593415 597856 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-20 01:30 UTC by efreeti
Modified: 2010-05-30 22:48 UTC (History)
11 users (show)

Fixed In Version: transmission-1.93-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-22 01:46:12 UTC


Attachments (Terms of Use)
File: backtrace (35.41 KB, text/plain)
2010-04-20 01:30 UTC, efreeti
no flags Details

Description efreeti 2010-04-20 01:30:05 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission
component: transmission
executable: /usr/bin/transmission
global_uuid: 1d0a5457488374b670d4c19be454cdb588179e4d
kernel: 2.6.32.11-99.fc12.i686.PAE
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 efreeti 2010-04-20 01:30:13 UTC
Created attachment 407703 [details]
File: backtrace

Comment 2 Charles Kerr 2010-04-22 18:02:15 UTC
*** Bug 576493 has been marked as a duplicate of this bug. ***

Comment 3 Charles Kerr 2010-04-23 23:56:24 UTC
This is fixed now upstream in the nightlies.

One-liner fix:  http://trac.transmissionbt.com/changeset/10525/

Comment 4 Charles Kerr 2010-04-26 04:03:30 UTC
*** Bug 585713 has been marked as a duplicate of this bug. ***

Comment 5 Charles Kerr 2010-05-02 21:14:05 UTC
*** Bug 588043 has been marked as a duplicate of this bug. ***

Comment 6 Charles Kerr 2010-05-02 21:16:00 UTC
This is fixed now upstream in 1.93

Comment 7 Fedora Update System 2010-05-02 22:24:20 UTC
transmission-1.93-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/transmission-1.93-1.fc13

Comment 8 Fedora Update System 2010-05-02 22:41:09 UTC
transmission-1.93-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/transmission-1.93-1.fc12

Comment 9 Fedora Update System 2010-05-04 06:02:36 UTC
transmission-1.93-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update transmission'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/transmission-1.93-1.fc12

Comment 10 Fedora Update System 2010-05-04 06:24:47 UTC
transmission-1.93-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update transmission'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/transmission-1.93-1.fc13

Comment 11 Charles Kerr 2010-05-05 08:46:51 UTC
*** Bug 588104 has been marked as a duplicate of this bug. ***

Comment 12 Charles Kerr 2010-05-06 15:02:46 UTC
*** Bug 589433 has been marked as a duplicate of this bug. ***

Comment 13 Charles Kerr 2010-05-08 04:42:51 UTC
*** Bug 590189 has been marked as a duplicate of this bug. ***

Comment 14 Charles Kerr 2010-05-18 14:28:25 UTC
*** Bug 593217 has been marked as a duplicate of this bug. ***

Comment 15 Charles Kerr 2010-05-18 14:30:17 UTC
*** Bug 593195 has been marked as a duplicate of this bug. ***

Comment 16 Charles Kerr 2010-05-18 19:58:36 UTC
*** Bug 593415 has been marked as a duplicate of this bug. ***

Comment 17 Fedora Update System 2010-05-22 01:45:59 UTC
transmission-1.93-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 18 Fedora Update System 2010-05-22 01:47:11 UTC
transmission-1.93-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 19 Charles Kerr 2010-05-30 22:48:35 UTC
*** Bug 597856 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.