Bug 5979

Summary: The update process is very unreliable (say: mostly unusable)
Product: [Retired] Red Hat Linux Reporter: thomas.hiller
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-21 18:54:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description thomas.hiller 1999-10-15 10:35:02 UTC
1) When a partition cannot be mounted, update crashed
   (Linux partition without a filesystem)
2) When the first linux partition is not /, update says
   'no linux partition found'
   (layout: /boot hda1 / hda6 with ntfs in between)
3) lilo.conf is replaced during update. The old version is
   not saved.
4) There is no hint to /tmp/upgrade.log (graph. installer)
5) Samba config is moved to .rpmsave new is .rpmnew. There
   is no current conf file after the update
6) If running upgrade a second time, a lot of packages are
   upgraded. Why ?
7) Possible improvement: show a list with packages added in
   this release during the upgrade (e.g. openldap).

Regards,
Thomas Hiller

SAP LinuxLab

Comment 1 Jay Turner 1999-10-21 18:54:59 UTC
These issues are addressed in other bugs in the system.
2) #5555
3) #5576

I will pass the other issues on to a developer.  Please refer to these
bug posting for further information.