Bug 598235

Summary: [abrt] crash in gq-1.3.4-8.fc12: __strcmp_ssse3: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: salimb
Component: gqAssignee: Terje Røsten <terjeros>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: terjeros
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:5c5f3ff0d301a033b670acb4ffb6bdb220a16125
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-08-30 15:10:54 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description salimb 2010-05-31 16:59:34 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gq
comment: I configured an ldap server and tried to connect to it.  As soon as I tried to initiate a connection, the application terminated.
component: gq
crash_function: __strcmp_ssse3
executable: /usr/bin/gq
global_uuid: 5c5f3ff0d301a033b670acb4ffb6bdb220a16125
kernel: 2.6.32.12-115.fc12.x86_64
package: gq-1.3.4-8.fc12
rating: 4
reason: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Startup qp
2.Select Prefrences from the "file" menu option. 
3.Configure an ldap server you want to connect to.
4.Attempt to connect to the server.
Comment 1 Terje Røsten 2010-08-30 15:10:54 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***