Bug 598235 - [abrt] crash in gq-1.3.4-8.fc12: __strcmp_ssse3: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gq-1.3.4-8.fc12: __strcmp_ssse3: Process /usr/bin/gq was kill...
Status: CLOSED DUPLICATE of bug 520342
Alias: None
Product: Fedora
Classification: Fedora
Component: gq   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Terje Røsten
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5c5f3ff0d301a033b670acb4ffb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 20:59 UTC by salimb
Modified: 2010-08-30 19:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 19:10:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description salimb 2010-05-31 20:59:34 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gq
comment: I configured an ldap server and tried to connect to it.  As soon as I tried to initiate a connection, the application terminated.
component: gq
crash_function: __strcmp_ssse3
executable: /usr/bin/gq
global_uuid: 5c5f3ff0d301a033b670acb4ffb6bdb220a16125
kernel: 2.6.32.12-115.fc12.x86_64
package: gq-1.3.4-8.fc12
rating: 4
reason: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Startup qp
2.Select Prefrences from the "file" menu option. 
3.Configure an ldap server you want to connect to.
4.Attempt to connect to the server.

Comment 1 Terje Røsten 2010-08-30 19:10:54 UTC
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***


Note You need to log in before you can comment on or make changes to this bug.