This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 604305

Summary: 'Could not simulate' error with libguestfs
Product: [Fedora] Fedora Reporter: Adam Huffman <bloch>
Component: libguestfsAssignee: Richard W.M. Jones <rjones>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: jonathan, mbooth, rhughes, richard, rjones, smparrish, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-06-18 11:31:17 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Adam Huffman 2010-06-15 15:58:31 EDT
Description of problem:
Was trying to install today's updates and encountered this error:

could not do simulate: 1:libguestfs-1.2.8-1.fc13.x86_64 requires /lib64/libcrypto.so.1.0.0.hmac
1:libguestfs-1.2.8-1.fc13.x86_64 requires /usr/lib64/.libssl.so.1.0.0.hmac : 1:libguestfs-1.2.8-1.fc13.x86_64 requires /lib64/.libcrypto.so.1.0.0.hmac
1:libguestfs-1.2.8-1.fc13.x86_64 requires /usr/lib64/.libssl.so.1.0.0.hmac


Version-Release number of selected component (if applicable):
PackageKit-0.6.5-1.fc13.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard W.M. Jones 2010-06-18 11:31:17 EDT

*** This bug has been marked as a duplicate of bug 604307 ***