This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 604305 - 'Could not simulate' error with libguestfs
'Could not simulate' error with libguestfs
Status: CLOSED DUPLICATE of bug 604307
Product: Fedora
Classification: Fedora
Component: libguestfs (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 15:58 EDT by Adam Huffman
Modified: 2010-06-18 11:31 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 11:31:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2010-06-15 15:58:31 EDT
Description of problem:
Was trying to install today's updates and encountered this error:

could not do simulate: 1:libguestfs-1.2.8-1.fc13.x86_64 requires /lib64/libcrypto.so.1.0.0.hmac
1:libguestfs-1.2.8-1.fc13.x86_64 requires /usr/lib64/.libssl.so.1.0.0.hmac : 1:libguestfs-1.2.8-1.fc13.x86_64 requires /lib64/.libcrypto.so.1.0.0.hmac
1:libguestfs-1.2.8-1.fc13.x86_64 requires /usr/lib64/.libssl.so.1.0.0.hmac


Version-Release number of selected component (if applicable):
PackageKit-0.6.5-1.fc13.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard W.M. Jones 2010-06-18 11:31:17 EDT

*** This bug has been marked as a duplicate of bug 604307 ***

Note You need to log in before you can comment on or make changes to this bug.