Bug 608880

Summary: [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: cornel panceac <cpanceac>
Component: firefoxAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: gecko-bugs-nobody
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:ecc9a2b037e3437a6acfaf874c0538114d9d4de8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 14:35:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description cornel panceac 2010-06-28 19:51:27 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: nothing. i was using wine and when i get back firefox was no more.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: ecc9a2b037e3437a6acfaf874c0538114d9d4de8
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 cornel panceac 2010-06-28 19:51:30 UTC
Created attachment 427495 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:35:25 UTC

*** This bug has been marked as a duplicate of bug 607247 ***

Comment 3 Karel Klíč 2010-11-09 14:35:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607247.

Sorry for the inconvenience.