This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 610038

Summary: [abrt] crash in coreutils-7.6-11.fc12: elf_machine_rel_relative: Process /bin/cat was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Jayrome <jayrome>
Component: coreutilsAssignee: Ondrej Vasik <ovasik>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: kdudka, ovasik, twaugh
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:b70dbc66af2a4f01f1bf653f1f0b2f4a28719381
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-07-01 09:15:05 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description Jayrome 2010-07-01 09:01:33 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: cat component
component: coreutils
crash_function: elf_machine_rel_relative
executable: /bin/cat
global_uuid: b70dbc66af2a4f01f1bf653f1f0b2f4a28719381
kernel: 2.6.32.14-127.fc12.i686
package: coreutils-7.6-11.fc12
rating: 4
reason: Process /bin/cat was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jayrome 2010-07-01 09:01:38 EDT
Created attachment 428397 [details]
File: backtrace
Comment 2 Ondrej Vasik 2010-07-01 09:15:05 EDT
I suspect you have something corrupted on your system - probably glibc or something ... definitely it is the same issue as the "uniq" bugzilla, therefore closing as duplicate.

*** This bug has been marked as a duplicate of bug 610023 ***