Bug 610023 - [abrt] crash in coreutils-7.6-11.fc12: elf_machine_rel_relative: Process /usr/bin/uniq was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in coreutils-7.6-11.fc12: elf_machine_rel_relative: Process /usr...
Status: CLOSED DUPLICATE of bug 551570
Alias: None
Product: Fedora
Classification: Fedora
Component: coreutils   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ondrej Vasik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:97c0eaa31f504022476024c092c...
Keywords:
: 610033 610038 610049 610052 610061 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 12:46 UTC by Jayrome
Modified: 2010-07-02 07:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-02 07:03:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (121.43 KB, text/plain)
2010-07-01 12:46 UTC, Jayrome
no flags Details

Description Jayrome 2010-07-01 12:46:29 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: uniq
component: coreutils
crash_function: elf_machine_rel_relative
executable: /usr/bin/uniq
global_uuid: 97c0eaa31f504022476024c092cbb2fd9e0608e7
kernel: 2.6.32.14-127.fc12.i686
package: coreutils-7.6-11.fc12
rating: 4
reason: Process /usr/bin/uniq was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jayrome 2010-07-01 12:46:35 UTC
Created attachment 428384 [details]
File: backtrace

Comment 2 Ondrej Vasik 2010-07-01 13:03:28 UTC
Could you please clarify some details what you did before "uniq" crash? Is it reproducible? If so, please add reproducer - backtrace doesn't contain any pointers to something in uniq so problem is probably in different place. Thanks in advance.

Comment 3 Ondrej Vasik 2010-07-01 13:15:05 UTC
*** Bug 610038 has been marked as a duplicate of this bug. ***

Comment 4 Ondrej Vasik 2010-07-01 13:15:49 UTC
*** Bug 610033 has been marked as a duplicate of this bug. ***

Comment 5 Ondrej Vasik 2010-07-01 13:27:07 UTC
*** Bug 610049 has been marked as a duplicate of this bug. ***

Comment 6 Ondrej Vasik 2010-07-01 13:41:15 UTC
*** Bug 610052 has been marked as a duplicate of this bug. ***

Comment 7 Jayrome 2010-07-01 13:52:38 UTC
I could see this crash report in ABRT only when I run abrt-gui from root. It happened without my intervention. I think it crashed during boot. I had a major boot failure that evening. It seemed that every other program crashed.

I have the preload daemon installed (with default config). I may have messed the system up. 

This is my installation of Fedora on Atom N270 CPU. Hope it helps.

Comment 8 Ondrej Vasik 2010-07-01 13:58:51 UTC
*** Bug 610061 has been marked as a duplicate of this bug. ***

Comment 9 Ondrej Vasik 2010-07-01 14:04:04 UTC
Thanks for these additional information... it seems something is really messed up on the system. Please don't do additional reports with elf_machine_rel_relative
crash function ... 1 is enough ...

Comment 10 Jayrome 2010-07-01 14:08:45 UTC
> I may have messed the system up.

_It_ may have messed the system up.


> Please don't do additional reports with
> elf_machine_rel_relative
> crash function

OK! I have just sent everything that ABRT caught. I won't send any more.

Sorry for the mess.

Comment 11 Ondrej Vasik 2010-07-02 07:03:05 UTC

*** This bug has been marked as a duplicate of bug 551570 ***


Note You need to log in before you can comment on or make changes to this bug.