Bug 614410

Summary: Bundle deployment wizard does not show the message "Bundle Deployment Scheduled!" in IE7
Product: [Other] RHQ Project Reporter: Sunil Kondkar <skondkar>
Component: ProvisioningAssignee: John Mazzitelli <mazz>
Status: CLOSED CURRENTRELEASE QA Contact: Mike Foley <mfoley>
Severity: low Docs Contact:
Priority: high    
Version: unspecifiedCC: jshaughn, mazz
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Windows   
Whiteboard:
Fixed In Version: 4.0.1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-09-02 03:20:09 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 577210, 705059, 715334    
Attachments:
Description Flags
Screenshot-IE7
none
Screenshot-Firefox none

Description Sunil Kondkar 2010-07-14 08:46:19 EDT
Description of problem:

While deploying a bundle, the deployment wizard in the last step does not show the message "Deploying" and "Bundle Deployment Scheduled!" in IE7. The message is displayed in Firefox.

Please refer attached screenshots of bundle deployment wizard in IE7 and in Firefox.

Version-Release number of selected component (if applicable):
jon-2.4.0.GA_QA build#62

How reproducible:
Always

Steps to Reproduce:

   1. Login to jon using IE7 and navigate to Administrator->Content->Bundles
   2. Select a bundle and click on 'Deploy' button.
   3. Enter destination information and click Next.
   4. Select the bundle version and click Next.
   5. Enter the configurations if any and click Next.
   6. Enter deployment description and click Next.
  
Actual results:

In the last step, the bundle deployment wizard does not show the message "Bundle Deployment Scheduled!"

Expected results:

The bundle deployment wizard should show the message "Bundle Deployment Scheduled!" as it displays in Firefox.

Additional info:
Comment 1 Sunil Kondkar 2010-07-14 08:47:04 EDT
Created attachment 431753 [details]
Screenshot-IE7
Comment 2 Sunil Kondkar 2010-07-14 08:47:41 EDT
Created attachment 431754 [details]
Screenshot-Firefox
Comment 3 Jay Shaughnessy 2011-05-17 14:05:17 EDT
This should work as expected starting in V4.0.1, with the latest IE work done.
Comment 4 Sunil Kondkar 2011-05-24 07:02:18 EDT
Verified on build#97 (Version: 4.1.0-SNAPSHOT Build Number: e89bbe0)

The deployment wizard in the last step shows the message "Bundle Deployment Scheduled!" in IE7 (7.0.5730.11).

Marking as verified.
Comment 5 Heiko W. Rupp 2013-09-02 03:20:09 EDT
Bulk closing of issues that were VERIFIED, had no target release and where the status changed more than a year ago.