Bug 6195

Summary: RedHat 6.1 fails after install with a segmentation violation
Product: [Retired] Red Hat Linux Reporter: dmoyer
Component: liloAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:47:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description dmoyer 1999-10-21 18:51:08 UTC
Installed RH6.1 on a new system (Cyrix MII-300, 196 MRAM,
Adaptec 2940UW, 2 Seagate 9GB Barracuda SCSI drives).  After
install, RH rebooted and appeared to start normally.  Within
a couple of minutes, RH started to report
INIT: PANIC: Segmentation Violation at 0xbfffffc6! Sleeping
for 30 seconds.
RH will not allow me to shut down normally nor can I find
any way to tell what is causing the problem.  Please Help!

Comment 1 Cristian Gafton 2000-01-04 22:26:59 UTC
Assigned to dledford

Comment 2 Jeremy Katz 2002-06-04 04:52:15 UTC
This looks like a kernel problem.  What sort of hardware are you seeing this on?

Comment 3 Jeremy Katz 2002-06-29 21:47:42 UTC
Closing due to inactivity.  If you have further information, please reopen this bug.

Comment 4 Red Hat Bugzilla 2006-02-21 18:47:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.