Bug 6195 - RedHat 6.1 fails after install with a segmentation violation
RedHat 6.1 fails after install with a segmentation violation
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-21 14:51 EDT by dmoyer
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dmoyer 1999-10-21 14:51:08 EDT
Installed RH6.1 on a new system (Cyrix MII-300, 196 MRAM,
Adaptec 2940UW, 2 Seagate 9GB Barracuda SCSI drives).  After
install, RH rebooted and appeared to start normally.  Within
a couple of minutes, RH started to report
INIT: PANIC: Segmentation Violation at 0xbfffffc6! Sleeping
for 30 seconds.
RH will not allow me to shut down normally nor can I find
any way to tell what is causing the problem.  Please Help!
Comment 1 Cristian Gafton 2000-01-04 17:26:59 EST
Assigned to dledford
Comment 2 Jeremy Katz 2002-06-04 00:52:15 EDT
This looks like a kernel problem.  What sort of hardware are you seeing this on?
Comment 3 Jeremy Katz 2002-06-29 17:47:42 EDT
Closing due to inactivity.  If you have further information, please reopen this bug.
Comment 4 Red Hat Bugzilla 2006-02-21 13:47:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.