Bug 62227

Summary: up2date having trouble updating
Product: [Retired] Red Hat Public Beta Reporter: safedin kajosaj <aj6876>
Component: up2dateAssignee: Adrian Likins <alikins>
Status: CLOSED WORKSFORME QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: skipjack-beta1CC: gafton, mihai.ibanescu, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-04-18 17:47:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description safedin kajosaj 2002-03-28 16:39:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Try to use up2date with skipjack, does not work gives:
404: "Not Found" while attempting to get
$RHN/skipjack-beta-i386/getPackageHeader/*
Tried it daily for the last 4 days.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open up2date
2.error message
3.
	

Expected Results:  Updating system

Additional info:

Comment 1 Ed Marshall 2002-04-04 05:39:36 UTC
I'm getting this today as well. I go through until "Getting headers for
available packages", which runs to 100%, followed by the following dialog box:

Error

There was a fatal error communicating with the server.  The message was:
404: "Not Found" while attempting to get
$RHN/skipjack-beta-i386/getPackageHeader/kxmlrpcd-3.0.0-2.i386.hdr

Looks like a server-side problem; this worked just fine a couple of days ago
when I did the last beta update.

Comment 2 Nathan G. Grennan 2002-04-18 17:38:29 UTC
Pretty sure this is fixed. This bug can most likely be closed.

Comment 3 safedin kajosaj 2002-04-18 17:47:20 UTC
i would say so. After downloading beta2, I had no problems. So Closed?