Bug 62227 - up2date having trouble updating
up2date having trouble updating
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
skipjack-beta1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-28 11:39 EST by safedin kajosaj
Modified: 2015-01-07 18:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-18 13:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description safedin kajosaj 2002-03-28 11:39:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Try to use up2date with skipjack, does not work gives:
404: "Not Found" while attempting to get
$RHN/skipjack-beta-i386/getPackageHeader/*
Tried it daily for the last 4 days.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open up2date
2.error message
3.
	

Expected Results:  Updating system

Additional info:
Comment 1 Ed Marshall 2002-04-04 00:39:36 EST
I'm getting this today as well. I go through until "Getting headers for
available packages", which runs to 100%, followed by the following dialog box:

Error

There was a fatal error communicating with the server.  The message was:
404: "Not Found" while attempting to get
$RHN/skipjack-beta-i386/getPackageHeader/kxmlrpcd-3.0.0-2.i386.hdr

Looks like a server-side problem; this worked just fine a couple of days ago
when I did the last beta update.
Comment 2 Nathan G. Grennan 2002-04-18 13:38:29 EDT
Pretty sure this is fixed. This bug can most likely be closed.
Comment 3 safedin kajosaj 2002-04-18 13:47:20 EDT
i would say so. After downloading beta2, I had no problems. So Closed?

Note You need to log in before you can comment on or make changes to this bug.