Bug 62227 - up2date having trouble updating
Summary: up2date having trouble updating
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date
Version: skipjack-beta1
Hardware: i686
OS: Linux
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
Depends On:
TreeView+ depends on / blocked
Reported: 2002-03-28 16:39 UTC by safedin kajosaj
Modified: 2015-01-07 23:55 UTC (History)
3 users (show)

Clone Of:
Last Closed: 2002-04-18 17:47:26 UTC

Attachments (Terms of Use)

Description safedin kajosaj 2002-03-28 16:39:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Try to use up2date with skipjack, does not work gives:
404: "Not Found" while attempting to get
Tried it daily for the last 4 days.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.open up2date
2.error message

Expected Results:  Updating system

Additional info:

Comment 1 Ed Marshall 2002-04-04 05:39:36 UTC
I'm getting this today as well. I go through until "Getting headers for
available packages", which runs to 100%, followed by the following dialog box:


There was a fatal error communicating with the server.  The message was:
404: "Not Found" while attempting to get

Looks like a server-side problem; this worked just fine a couple of days ago
when I did the last beta update.

Comment 2 Nathan G. Grennan 2002-04-18 17:38:29 UTC
Pretty sure this is fixed. This bug can most likely be closed.

Comment 3 safedin kajosaj 2002-04-18 17:47:20 UTC
i would say so. After downloading beta2, I had no problems. So Closed?

Note You need to log in before you can comment on or make changes to this bug.