Bug 622416

Summary: firefox freezes
Product: [Fedora] Fedora Reporter: robert fairb <rob2098>
Component: nspluginwrapperAssignee: Martin Stransky <stransky>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: caillon, setha, stransky
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-16 12:18:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description robert fairb 2010-08-09 10:00:56 UTC
Description of problem:the_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
*** NSPlugin Viewer  *** WARNING:(../src/npw-viewer.c:1291):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
 terminal says:



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.open ROX term and tupe firefox 
2.go to https://www.alibre.com/training_support/trainVid-preview.asp
3.then open 2d drawings and right click on the movie 
  
Actual results:
firefox freezes and if you force quit the audio from the movie keeps playing 

Expected results:


Additional info:so what happened was i went to the site the first time and i did steps 2 and 3 it froze so i opned a terminal tryed again and at first the terminal sayd nothing then a fiew mintes later it just keeps on going with more errors crtl+c dosent do anything

Comment 1 Seth D. Alford 2010-09-16 08:39:44 UTC
I saw the problem too.  For me, the message showed up in my .xsessions file.  The message kept repeating.  The .xessions file grew to fill its partition.  I do remember right-clicking on an annoying flash video in mozilla to perhaps get it to stop distracting me from what I was trying to read.  And mozilla froze.

Interestingly, google also referred to a link on the Suse email list where they seem to be having the same problem.  I followed the link to their bugzilla and they describe a similar error message.  See

https://bugzilla.novell.com/show_bug.cgi?id=631122

Comment 2 Seth D. Alford 2010-09-16 09:11:54 UTC
And while I'm at it, the same error message appears on a Mandriva email list at

http://forum.mandriva.com/viewtopic.php?t=115338

I'm not sure if it's exactly the same because that email thread is in French and far exceeds the French vocabulary that remember from school many years ago.

Comment 3 Martin Stransky 2010-12-16 12:18:57 UTC

*** This bug has been marked as a duplicate of bug 662203 ***