Bug 623943

Summary: [abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Johnny Koen <johnny.koen>
Component: kdebase-runtimeAssignee: Ngo Than <than>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: jreznik, kevin, ltinkl, mathstuf, rdieter, rnovacek, ry, smparrish, than
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:d4ada434309a7b614a73271165af87bebc904da0
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 16:36:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Johnny Koen 2010-08-13 08:30:10 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: d4ada434309a7b614a73271165af87bebc904da0
kernel: 2.6.33.6-147.2.4.fc13.i686
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Johnny Koen 2010-08-13 08:30:16 UTC
Created attachment 438623 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:36:44 UTC

*** This bug has been marked as a duplicate of bug 597611 ***

Comment 3 Karel Klíč 2010-11-09 16:36:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597611.

Sorry for the inconvenience.