Bug 627895

Summary: ISE when going to form for activation key creation
Product: [Community] Spacewalk Reporter: Jan Hutař <jhutar>
Component: ServerAssignee: Jan Pazdziora <jpazdziora>
Status: CLOSED CURRENTRELEASE QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.2CC: cperry, jpazdziora, jsherril, mminar, slukasik
Target Milestone: ---Keywords: Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-20 14:36:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 605335    
Bug Blocks: 623772    
Attachments:
Description Flags
/var/log/tomcat6/catalina.out none

Description Jan Hutař 2010-08-27 10:29:02 UTC
Created attachment 441462 [details]
/var/log/tomcat6/catalina.out

Description of problem:
When I go to the activation key creation WebUI page, I get ISE.


Version-Release number of selected component (if applicable):
spacewalk-java-1.2.15-1.fc13.noarch


How reproducible:
1 of 1


Steps to Reproduce:
1. Have SWnightly from 2010-08-26 and install it on Fedora 13 x86_64
2. Go to https://<fqdn>/rhn/activationkeys/Create.do


Actual results:
ISE


Expected results:
Form should be displayed


Additional info:
Well, this is on SWnightly, but I guess it already is or will be in Satellite soon, so reporting against Satellite

Comment 5 Justin Sherrill 2010-09-09 17:38:21 UTC
Reopening since it more depends on that bug than being a duplicate of it.

Comment 6 Justin Sherrill 2010-09-09 17:39:27 UTC
So yeah, nothing we can really do about this until the tomcat maintainer fixes it.

Comment 8 Jan Pazdziora 2010-10-29 13:38:43 UTC
Per comments in bug 605335, on Fedora 13 tomcat6-6.0.26-11.fc13 should have the fix.

Comment 9 Jan Pazdziora 2010-11-19 16:04:27 UTC
Mass-moving to space13.

Comment 10 Jan Pazdziora 2010-11-20 14:34:45 UTC
Taking.

Comment 11 Jan Pazdziora 2010-11-20 14:36:59 UTC
With fresh install of Spacewalk 1.2 GA on Fedora 13 with PostgreSQL, going to https://FQDN/rhn/activationkeys/Create.do shows the web page.

This is with tomcat6-6.0.26-11.fc13.noarch.

Marking as resolved in Spacewalk 1.2.