This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 633138

Summary: Tracker for Zope Toolkit (ZTK)
Product: [Fedora] Fedora Reporter: Chen Lei <supercyper1>
Component: python-zope-interfaceAssignee: Ralph Bean <rbean>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: dmalcolm, fschwarz, paul, robinlee.sysu
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-25 15:12:06 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 632554, 632808, 632986, 633127, 633634, 634036, 634515, 635086, 635208, 635326, 636905, 674674, 674676    
Bug Blocks:    

Description Chen Lei 2010-09-12 23:49:03 EDT
Description:

Tracker bug for Zope Toolkit(ZTK) 1.0 libraries and their dependencies.
Comment 1 Robin Lee 2010-09-28 05:48:36 EDT
Change component of this tracker to python-zope-interface, which is the basic package of ZTK.
Comment 2 Robin Lee 2011-02-06 02:17:18 EST
The full list of ZTK available here:
http://docs.zope.org/zopetoolkit/releases/packages-trunk.html
Comment 3 Ralph Bean 2013-02-25 15:12:06 EST
Since all deps have been closed, I believe this one can be too.