Bug 633138 - Tracker for Zope Toolkit (ZTK)
Tracker for Zope Toolkit (ZTK)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-zope-interface (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ralph Bean
Fedora Extras Quality Assurance
:
Depends On: 632554 632808 632986 633127 633634 634036 634515 635086 635208 635326 636905 674674 674676
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-12 23:49 EDT by Chen Lei
Modified: 2013-02-25 15:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 15:12:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chen Lei 2010-09-12 23:49:03 EDT
Description:

Tracker bug for Zope Toolkit(ZTK) 1.0 libraries and their dependencies.
Comment 1 Robin Lee 2010-09-28 05:48:36 EDT
Change component of this tracker to python-zope-interface, which is the basic package of ZTK.
Comment 2 Robin Lee 2011-02-06 02:17:18 EST
The full list of ZTK available here:
http://docs.zope.org/zopetoolkit/releases/packages-trunk.html
Comment 3 Ralph Bean 2013-02-25 15:12:06 EST
Since all deps have been closed, I believe this one can be too.

Note You need to log in before you can comment on or make changes to this bug.