Bug 6343

Summary: Problem with "Probe All LUNs" being enabled on bootdisk
Product: [Retired] Red Hat Linux Reporter: knan
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-08 19:01:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description knan 1999-10-25 17:26:30 UTC
One of the default boot kernels seem to have been compiled with "Probe All LUNs" turned on.
This has caused problems for at least one person I know. He was trying to install on a machine that had a scsi cdrom and a Yamaha 6x4x16x cd-burner. His machine hung during the installation bootdisk boot.
I helped him get around the problem by suggesting he disconnected the cd-burner during installation, and compiled a custom kernel afterwards. It worked.
Please note that this would be pretty much an insurmountable problem for a newbie, and there are quite a few cheap scsi devices that hang the scsi bus when probed on all lun's.
Thus I suggest that you disable this on all your default scsi kernels.

-- Erik I. Bolsx

Comment 1 Jay Turner 2000-02-08 19:01:59 UTC
We no longer probe all LUNs during bootup.