Bug 6354

Summary: Installer Failure with NEC Laptop
Product: [Retired] Red Hat Linux Reporter: Sam Williams <samurai>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1CC: samurai, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-08 19:04:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Sam Williams 1999-10-25 22:42:57 UTC
I have downloaded the ISO image of RH6.1 and used it to burn
a cd. I have used the cd on three four systems. I had a
failure on two of these including an NEC Versa 2650 CDT
laptop that I use as an installation testbed.

The NEC has a 155 Mhz Intel Pentium with 16 Mbytes of memory
and a 1.5 Gbyte harddrive. I downloaded the ISO image
approximately two weeks ago. Since that time I have tried
the CD with every new set of installer disks that RedHat has
poduced to correct the problems and each time the
installation gets to the point of selection a language and
locks up. I have not been able to gain control of the system
except through power cycling the machine.

This is a ridiculous problem that should have been caught
during a proper QA.i have tried to join the beta test team
for the last two years. Had i been allowed to word of this
problem would have reached you through bugZilla.

Hopefully you can create a solution for this problem.
Currently the new version has caused me to loose face a
number of times with my NT colleagues that think RedHAt is
over-rated. Please help.

Comment 1 Jay Turner 2000-02-08 19:04:59 UTC
*** This bug has been marked as a duplicate of 5713 ***