Bug 640820

Summary: Broken dependency: cld-devel-0.3-0.14.geb90e3f1.fc14.i686 requires libcldc.so.0
Product: [Fedora] Fedora Reporter: James Laska <jlaska>
Component: cldAssignee: Jeff Garzik <jgarzik>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 14CC: jgarzik, jturner, peterm, zaitcev
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: repoclosure_hash:9d3c1ddf928433ae558fa02e7fe0564f97729ea1b2e880c6a1befba2b444346d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-10-06 16:37:14 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 635218, 642449    

Description James Laska 2010-10-06 16:35:05 EDT
Added repo-1 repo from http://download.fedoraproject.org/pub/fedora/linux/development/14/i386/os
Added repo-2 repo from http://download.fedoraproject.org/pub/fedora/linux/updates/testing/14/i386
Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 2
   repo-1
   repo-2
Num Packages in Repos: 17813
package: cld-devel-0.3-0.14.geb90e3f1.fc14.i686 from repo-1
  unresolved deps: 
     libcldc.so.0
     cld = 0:0.3-0.14.geb90e3f1.fc14
Comment 1 James Laska 2010-10-06 16:37:14 EDT
This has an additional dependency failure, which caused a different hashsum.  However, it is a duplicate of bug#640798

*** This bug has been marked as a duplicate of bug 640798 ***