Bug 640798 - Broken dependency: cld-devel-0.3-0.14.geb90e3f1.fc14.x86_64 requires libcldc.so.0()(64bit)
Broken dependency: cld-devel-0.3-0.14.geb90e3f1.fc14.x86_64 requires libcldc....
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cld (Show other bugs)
14
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Fedora Extras Quality Assurance
AcceptedNTH repoclosure_hash:b29de24d...
:
: 640820 (view as bug list)
Depends On:
Blocks: f14-repo-nonmedia
  Show dependency treegraph
 
Reported: 2010-10-06 15:46 EDT by James Laska
Modified: 2013-09-02 02:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-19 02:32:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2010-10-06 15:46:56 EDT
Added repo-1 repo from http://download.fedoraproject.org/pub/fedora/linux/development/14/x86_64/os
Added repo-2 repo from http://download.fedoraproject.org/pub/fedora/linux/updates/testing/14/x86_64
Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 2
   repo-1
   repo-2
Num Packages in Repos: 22082
package: cld-devel-0.3-0.14.geb90e3f1.fc14.x86_64 from repo-1
  unresolved deps: 
     libcldc.so.0()(64bit)
Comment 1 James Laska 2010-10-06 16:37:14 EDT
*** Bug 640820 has been marked as a duplicate of this bug. ***
Comment 2 Adam Williamson 2010-10-08 15:03:52 EDT
Dependency and conflict issues are automatically accepted as nice-to-have.
Comment 3 Adam Williamson 2010-10-12 20:27:10 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Jeff Garzik 2010-10-15 14:06:13 EDT
See bug 640768 this is likely the same problem, with same resolution.
Comment 5 Jesse Keating 2010-10-15 14:33:44 EDT
Looks like it.  I've blocked cld as well.  This should clear up in the next compose.
Comment 6 Jesse Keating 2010-10-19 02:32:05 EDT
Closed up.

Note You need to log in before you can comment on or make changes to this bug.