Bug 641413

Summary: Broken dependency: ruby-glib2-devel-0.90.2-1.fc14.i686 requires ruby(glib2) = 0:0.90.2-1.fc14
Product: [Fedora] Fedora Reporter: James Laska <jlaska>
Component: ruby-gnome2Assignee: Itamar Reis Peixoto <itamar>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 14CC: itamar, jturner, mtasaka
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: repoclosure_hash:b12f15fae24f620f5d31bbe91802cd388c463dbe256be41e0a9a002aa50b3e88 repoclosure_hash:af53f8bcbaf96de86670aff6557c9d02ef0463d417d7661e062a17c74ccd1052 repoclosure_hash:26f57a68c7c6160a9200be5cc7e3d606d595d1c2af15ec0f7446947556d44dcd repoclosure_hash:3917eff4ff9c68cd5da5f687c6e28191b34efbc5d77819ae2eac37726227b110 repoclosure_hash:455d59ef789800c59b86adf4fa3eea7df49945041b1b87f5d79b58b7fa88b279 repoclosure_hash:8ed587257a6607a82ac5297bde828bb7b5618ed85d2966540b2ec2f60fe869d8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-10-08 12:19:40 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 635218, 642449    

Description James Laska 2010-10-08 12:00:26 EDT
Added repo-1 repo from http://download.fedoraproject.org/pub/fedora/linux/development/14/x86_64/os
Added repo-2 repo from http://download.fedoraproject.org/pub/fedora/linux/updates/testing/14/x86_64
Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 2
   repo-1
   repo-2
Num Packages in Repos: 22124
package: ruby-glib2-devel-0.90.2-1.fc14.i686 from repo-2
  unresolved deps: 
     ruby(glib2) = 0:0.90.2-1.fc14
package: ruby-glib2-devel-0.90.2-1.fc14.x86_64 from repo-2
  unresolved deps: 
     ruby(glib2) = 0:0.90.2-1.fc14
Comment 1 Mamoru TASAKA 2010-10-08 12:19:40 EDT
Well,

*** This bug has been marked as a duplicate of bug 641067 ***