Bug 641413 - Broken dependency: ruby-glib2-devel-0.90.2-1.fc14.i686 requires ruby(glib2) = 0:0.90.2-1.fc14
Broken dependency: ruby-glib2-devel-0.90.2-1.fc14.i686 requires ruby(glib2) =...
Status: CLOSED DUPLICATE of bug 641067
Product: Fedora
Classification: Fedora
Component: ruby-gnome2 (Show other bugs)
14
All Linux
medium Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
repoclosure_hash:b12f15fae24f620f5d31...
:
Depends On:
Blocks: F14-accepted/F14FinalFreezeExcept f14-repo-nonmedia
  Show dependency treegraph
 
Reported: 2010-10-08 12:00 EDT by James Laska
Modified: 2013-09-02 02:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-08 12:19:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2010-10-08 12:00:26 EDT
Added repo-1 repo from http://download.fedoraproject.org/pub/fedora/linux/development/14/x86_64/os
Added repo-2 repo from http://download.fedoraproject.org/pub/fedora/linux/updates/testing/14/x86_64
Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 2
   repo-1
   repo-2
Num Packages in Repos: 22124
package: ruby-glib2-devel-0.90.2-1.fc14.i686 from repo-2
  unresolved deps: 
     ruby(glib2) = 0:0.90.2-1.fc14
package: ruby-glib2-devel-0.90.2-1.fc14.x86_64 from repo-2
  unresolved deps: 
     ruby(glib2) = 0:0.90.2-1.fc14
Comment 1 Mamoru TASAKA 2010-10-08 12:19:40 EDT
Well,

*** This bug has been marked as a duplicate of bug 641067 ***

Note You need to log in before you can comment on or make changes to this bug.