Bug 646537

Summary: [abrt] totem-1:2.32.0-1.fc14: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Jan Willies <jan>
Component: totemAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: bnocera
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:67ec61609fcef14b1602e1f0916744804d11dabc
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 16:10:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Jan Willies 2010-10-25 15:50:58 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: totem /home/jan/server/movies/Serien/dexter.s05e04.hdtv.xvid-fqm.avi
component: totem
crash_function: raise
executable: /usr/bin/totem
kernel: 2.6.35.6-45.fc14.i686.PAE
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288021294
uid: 500

How to reproduce
-----
1. playing a movie from an nfs-share
2.
3.

Comment 1 Jan Willies 2010-10-25 15:51:01 UTC
Created attachment 455563 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:10:39 UTC

*** This bug has been marked as a duplicate of bug 632821 ***

Comment 3 Karel Klíč 2010-11-09 16:10:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632821.

Sorry for the inconvenience.