Bug 647065

Summary: Error in the documentation for Publican 2.3
Product: [Community] Publican Reporter: Scott Thistle <scott>
Component: publicanAssignee: Ruediger Landmann <r.landmann>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 2.3CC: jfearn, mmcallis, publican-list, r.landmann
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-12 18:03:17 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
Screenshot showing section of documentation none

Description Scott Thistle 2010-10-26 22:02:11 EDT
Created attachment 455898 [details]
Screenshot showing section of documentation

Description of problem: In the User Guide, during Chapter 3 - "Creating a Document", the document says to run "publican create --name Test_Book" and then it advises that 'ls' command would show 'en-US/ publican.cfg'. This is actually incorrect. If you run ls, you will actually see a folder called 'Test_Book', which has 'en-US/ publican.cfg' inside it.


Version-Release number of selected component (if applicable):
2.3

How reproducible:
Always

Steps to Reproduce:
1. See description
2.
3.
  
Actual results:
NA

Expected results:
NA

Additional info:
Comment 1 Ruediger Landmann 2010-12-12 18:03:17 EST
Thanks for catching this, Scott! Fixed in the version of the guide we shipped with 2.5.