Bug 647065 - Error in the documentation for Publican 2.3
Error in the documentation for Publican 2.3
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.3
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Ruediger Landmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-26 22:02 EDT by Scott Thistle
Modified: 2010-12-12 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-12 18:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing section of documentation (75.92 KB, image/png)
2010-10-26 22:02 EDT, Scott Thistle
no flags Details

  None (edit)
Description Scott Thistle 2010-10-26 22:02:11 EDT
Created attachment 455898 [details]
Screenshot showing section of documentation

Description of problem: In the User Guide, during Chapter 3 - "Creating a Document", the document says to run "publican create --name Test_Book" and then it advises that 'ls' command would show 'en-US/ publican.cfg'. This is actually incorrect. If you run ls, you will actually see a folder called 'Test_Book', which has 'en-US/ publican.cfg' inside it.


Version-Release number of selected component (if applicable):
2.3

How reproducible:
Always

Steps to Reproduce:
1. See description
2.
3.
  
Actual results:
NA

Expected results:
NA

Additional info:
Comment 1 Ruediger Landmann 2010-12-12 18:03:17 EST
Thanks for catching this, Scott! Fixed in the version of the guide we shipped with 2.5.

Note You need to log in before you can comment on or make changes to this bug.