Bug 653547

Summary: avogadro crashing on opening
Product: [Fedora] Fedora Reporter: Mark Wilson <mark.wilson>
Component: avogadroAssignee: Kevin Kofler <kevin>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: 14CC: kevin
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-15 17:19:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mark Wilson 2010-11-15 17:07:18 UTC
Description of problem:


Version-Release number of selected component (if applicable):


avogadro crashes on opening with the following error

The C_API object in the sip module is invalid.
Could not initialize SIP API
terminate called after throwing an instance of 'boost::python::error_already_set'

How reproducible:
occurs every time avogadro is opened

Steps to Reproduce:
1. open avogadro from command line or menu
2.
3.
  
Actual results:

core dump on opening avogadro, with error messages shown above

Expected results:
avogadro to open

Additional info:

This error was generated from a newly installed and updated
version of i686 fedora 14, running in a virtual machine under virtual box.
It did not occur for a similar newly installed and updated
version of x86 fedora 14.

Comment 1 Kevin Kofler 2010-11-15 17:19:51 UTC

*** This bug has been marked as a duplicate of bug 642248 ***