Bug 657790

Summary: RFE: Add python26-babel support to EPEL5.
Product: [Fedora] Fedora EPEL Reporter: Steve Traylen <steve.traylen>
Component: babelAssignee: Jeffrey C. Ollie <jeff>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: el5CC: jeff
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: babel-0.9.5-2.el5 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-01-12 17:27:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 662743    
Attachments:
Description Flags
Patch EPEL5 spec file to enable python26 package. none

Description Steve Traylen 2010-11-27 22:25:43 UTC
Hi, 

 I was hoping you could consider adding a python26-babel package to
 EPEL5.

 I'm slowy working towards a python26-Django package and this is one
 of the dependencies needed.

 Looking through your spec files it looks like you added python3 support
 to new Fedora so it is more or less the same mechanism.

  Steve.

Comment 1 Steve Traylen 2010-12-12 22:48:23 UTC
Created attachment 468270 [details]
Patch EPEL5 spec file to enable python26 package.

This patch adds a python26-babel package to the current EPEL5 spec file.

I made sure that /usr/bin/pybabel is still a 2.4 preamble.

Steve.

Comment 2 Fedora Update System 2010-12-13 03:16:35 UTC
babel-0.9.5-2.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/babel-0.9.5-2.el5

Comment 3 Fedora Update System 2010-12-13 17:13:17 UTC
babel-0.9.5-2.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update babel'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/babel-0.9.5-2.el5

Comment 4 Fedora Update System 2011-01-12 17:27:53 UTC
babel-0.9.5-2.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.