Bug 660963

Summary: FTBFS libssh2-1.2.7-1.fc15
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: libssh2Assignee: Kamil Dudka <kdudka>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: cweyl, djuran, kdudka
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-14 04:55:33 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 661394    
Bug Blocks: 659965    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-12-07 13:30:18 EST
libssh2-1.2.7-1.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:30:22 EST
Created attachment 466541 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:30:24 EST
Created attachment 466542 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:30:25 EST
Created attachment 466543 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:30:26 EST
Created attachment 466544 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:30:28 EST
Created attachment 466545 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:30:29 EST
Created attachment 466546 [details]
mock.log


mock.log for x86_64
Comment 7 Kamil Dudka 2010-12-07 13:50:30 EST
I suspect the recent changes in openssh, perhaps a follow-up to bug 632914 and bug 639048 , will have a look tomorrow.
Comment 8 Kamil Dudka 2010-12-09 05:59:29 EST
related bugs:

    bug 661394
    bug 661666
Comment 9 Kamil Dudka 2010-12-14 04:55:33 EST
should be fixed in openssh-server-5.6p1-21.fc15

*** This bug has been marked as a duplicate of bug 661666 ***