Bug 6686

Summary: Text mode install insists upon setting up X
Product: [Retired] Red Hat Linux Reporter: david.hagood
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-09-19 22:51:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description david.hagood 1999-11-03 17:27:14 UTC
I have a system that:
1) Bombs the X server if I try to do a graphical install.
2) Bombs Anaconda if I do a text install and try to install
X.

The graphical install allows you to install X but not
configure it, but the text install does not (if you install
X, you must configure X). I should have the option of
installing the X packages, but not configuring them until
later.

Comment 1 Jay Turner 1999-11-30 14:30:59 UTC
This issue has been assigned to a developer for further action.

Comment 2 Jay Turner 1999-11-30 14:31:59 UTC
This issue has been assigned to a developer for further action.

Comment 3 Jay Turner 2000-02-22 15:01:59 UTC
Has been added to a list of feature requests.

Comment 4 Brock Organ 2000-05-10 19:36:59 UTC
does this still fail for you using 6.2...? what hardware do you have ...?

Comment 5 david.hagood 2000-05-12 02:04:59 UTC
No, the problem seems to be fixed in 6.2.

For reference, the hardware was a Solution 12 embedded CPU board from Xicronix.
It has a kind of strange Cirrus logic video chip.