Bug 6686 - Text mode install insists upon setting up X
Text mode install insists upon setting up X
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-03 12:27 EST by david.hagood
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-19 18:51:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description david.hagood 1999-11-03 12:27:14 EST
I have a system that:
1) Bombs the X server if I try to do a graphical install.
2) Bombs Anaconda if I do a text install and try to install
X.

The graphical install allows you to install X but not
configure it, but the text install does not (if you install
X, you must configure X). I should have the option of
installing the X packages, but not configuring them until
later.
Comment 1 Jay Turner 1999-11-30 09:30:59 EST
This issue has been assigned to a developer for further action.
Comment 2 Jay Turner 1999-11-30 09:31:59 EST
This issue has been assigned to a developer for further action.
Comment 3 Jay Turner 2000-02-22 10:01:59 EST
Has been added to a list of feature requests.
Comment 4 Brock Organ 2000-05-10 15:36:59 EDT
does this still fail for you using 6.2...? what hardware do you have ...?
Comment 5 david.hagood 2000-05-11 22:04:59 EDT
No, the problem seems to be fixed in 6.2.

For reference, the hardware was a Solution 12 embedded CPU board from Xicronix.
It has a kind of strange Cirrus logic video chip.

Note You need to log in before you can comment on or make changes to this bug.