Bug 669161

Summary: Dovecot spams logwatch with normal messages in the 'Unmatched' section
Product: [Fedora] Fedora Reporter: Tom Chiverton <bugzilla.redhat.com>
Component: dovecotAssignee: Michal Hlavinka <mhlavink>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: mhlavink
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-01-16 02:51:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tom Chiverton 2011-01-12 19:26:34 UTC
Description of problem:
 **Unmatched Entries**
    dovecot: imap(x): Disconnected: Logged out bytes=182/15154: 1 Time(s)
    dovecot: imap(x): Disconnected: Logged out bytes=182/19199: 1 Time(s)
    dovecot: imap(x): Disconnected: Logged out bytes=280/21510: 1 Time(s)
    dovecot: imap(x): Disconnected: Logged out bytes=83/765: 1 Time(s)
    dovecot: imap(y): Connection closed bytes=256/2473: 1 Time(s)
    dovecot: imap(y): Connection closed bytes=256/2474: 1 Time(s)
    dovecot: imap(y): Connection closed bytes=279/6181: 7 Time(s)
    dovecot: imap(y): Connection closed bytes=279/6183: 1 Time(s)
    dovecot: imap(y): Connection closed bytes=279/6187: 3 Time(s)
    dovecot: imap(y): Connection closed bytes=279/6198: 3 Time(s)
    dovecot: imap(y): Connection closed bytes=279/6200: 6 Time(s)
    dovecot: imap(y): Disconnected: Logged out bytes=1416/5952: 1 Time(s)

Version-Release number of selected component (if applicable):
# rpm -q dovecot logwatch
dovecot-2.0.8-2.fc14.x86_64
logwatch-7.3.6-58.fc14.noarch

How reproducible:
Always

Comment 1 Tom Chiverton 2011-01-16 02:51:03 UTC
Dup of #666376, fixed in rawhide, apparently.

*** This bug has been marked as a duplicate of bug 666376 ***