Bug 666376 - Dovecot delivery reports not matched by logwatch
Summary: Dovecot delivery reports not matched by logwatch
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: logwatch
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Karel Klíč
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 669161 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-30 12:36 UTC by Frank Crawford
Modified: 2013-03-03 23:02 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-02-02 19:35:38 UTC


Attachments (Terms of Use)
Dovecot 2 updated patterns (3.00 KB, patch)
2010-12-30 12:36 UTC, Frank Crawford
no flags Details | Diff
Patch against testing version (1.68 KB, patch)
2011-01-30 11:07 UTC, Frank Crawford
no flags Details | Diff

Description Frank Crawford 2010-12-30 12:36:33 UTC
Created attachment 471176 [details]
Dovecot 2 updated patterns

Description of problem:
As F14 moved to dovecot 2, which has slightly different named components the dovecot script fails to match delivery and similar options.

Version-Release number of selected component (if applicable):
logwatch-7.3.6-58.fc14.noarch
dovecot-2.0.8-2.fc14.x86_64

How reproducible:
View unmatched items in the logwatch report.

Additional info:
The attachment is a patch to fix a the basic issues.

Comment 1 Karel Klíč 2011-01-13 17:42:45 UTC
Applied to Rawhide.

Comment 2 Tom Chiverton 2011-01-16 02:41:04 UTC
This is a regression from #550873 back in FC12 !

Comment 3 Tom Chiverton 2011-01-16 02:43:01 UTC
Oops. my bad, wrong bug.

Comment 4 Tom Chiverton 2011-01-16 02:51:03 UTC
*** Bug 669161 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2011-01-18 16:18:31 UTC
logwatch-7.3.6-59.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/logwatch-7.3.6-59.fc14

Comment 6 Fedora Update System 2011-01-18 21:39:21 UTC
logwatch-7.3.6-59.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update logwatch'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/logwatch-7.3.6-59.fc14

Comment 7 Frank Crawford 2011-01-30 11:07:15 UTC
Created attachment 476004 [details]
Patch against testing version

This patch is against the current version under test, i.e.
logwatch-7.3.6-59.fc14.noarch

It fixes up some more messages.

Comment 8 Fedora Update System 2011-02-02 19:35:10 UTC
logwatch-7.3.6-59.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.