This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 677555

Summary: [abrt] gnome-user-share-2.30.2-4.fc15: check_mixed_deps: Process /usr/libexec/gnome-user-share was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Tim Lauridsen <tla>
Component: gnome-user-shareAssignee: Bastien Nocera <bnocera>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: awilliam, bnocera, bugs.michael, clydekunkel7734, deejay1, dlesage, jfrieben, jmoskovc, johannbg, jreiser, kanelxake, mail, me, rhe, rlat, vonbrand, vondruch
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9f29d3b91199ae86ccc06ef88020d798b50ff50e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-04-21 12:14:54 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description Tim Lauridsen 2011-02-15 03:53:21 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 10024 bytes
cmdline: /usr/libexec/gnome-user-share
component: gnome-user-share
Attached file: coredump, 1318912 bytes
crash_function: check_mixed_deps
executable: /usr/libexec/gnome-user-share
kernel: 2.6.38-0.rc4.git0.2.fc15.x86_64
package: gnome-user-share-2.30.2-4.fc15
rating: 4
reason: Process /usr/libexec/gnome-user-share was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Rawhide)
time: 1297759426
uid: 500

How to reproduce
-----
1. Installed F15 Alpha TC2
2. Started in init 3, and logged in as root and do a start x and create a user (Kickstart was not working)
3. Reboot and logged in as normal user (No users shown in gdm)
Comment 1 Tim Lauridsen 2011-02-15 03:53:23 EST
Created attachment 478797 [details]
File: backtrace
Comment 2 Jóhann B. Guðmundsson 2011-02-15 04:10:46 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.Login
2. 
3.
Comment 3 Horst H. von Brand 2011-02-15 11:52:58 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 16 (Rawhide)


How to reproduce
-----
1. Log into Gnome (classic)
2.
3.
Comment 4 John Reiser 2011-02-15 13:05:06 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.boot
2.login
3.
Comment 5 Clyde E. Kunkel 2011-02-15 23:17:14 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. booted system into gnome desktop, fallback
2.
3.


Comment
-----
as above
Comment 6 Jóhann B. Guðmundsson 2011-02-16 04:12:08 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Login
2.
3.
Comment 7 Joachim Frieben 2011-02-16 08:30:36 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Logged in from GDM.
Comment 8 Horst H. von Brand 2011-02-16 08:57:00 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 16 (Rawhide)


How to reproduce
-----
1. Booted, logged into a Gnome session
2.
3.


Comment
-----
This has happened each time I log in
Comment 9 Jiri Moskovcak 2011-02-17 07:57:55 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.install F15 alpha TC2
2.boot
3. log into gnome
Comment 10 Radek Lat 2011-02-18 04:19:55 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Log in into Fedora 15 TC2
2. See abrt notification that a crash occured
Comment 11 Michael Schwendt 2011-02-18 06:25:19 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. just log into GNOME Shell F15 Alpha.TC2
2. crash logged in ABRT
3.
Comment 12 Łukasz Jernaś 2011-02-19 11:33:02 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Login to console as root (sorry, fresh install ;)
2. startx
3. crash
Comment 13 Peter Hjalmarsson 2011-02-21 02:54:31 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Login into Fedora15
2.
3.
Comment 14 Vít Ondruch 2011-02-22 10:53:26 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Right after login, error popped up. Not sure what was the reason.
2.
3.
Comment 15 James Laska 2011-02-22 17:45:59 EST
*** Bug 678193 has been marked as a duplicate of this bug. ***
Comment 16 Alexei Panov 2011-02-24 04:04:08 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. this bug occurs at system startup.
2. every time
3.
Comment 17 He Rui 2011-02-25 03:03:17 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Install F15-Alpha-RC1 
2. Login to gnome desktop
Comment 18 Rob Whalley 2011-02-25 06:07:05 EST
Same issue working from the test day live CD on a Samsung NC10 netbook (external USB DVD-RW): http://www.smolts.org/client/show/pub_6addbf83-d0f4-47c5-8219-d88d2c00e5aa

Package:    	gnome-user-share-2.30.2-4.fc15
Latest Crash:	Thu 24 Feb 2011 11:54:13 AM 
Command:    	/usr/libexec/gnome-user-share
Reason:     	Process /usr/libexec/gnome-user-share was killed by signal 6 (SIGABRT)
Comment:    	None
Bug Reports:	

Unable to submit ABRT report from Live CD: "Reporting disabled because the backtrace is unusable". Did a copy / paste of output, looks similar to backtrace above but can attach if required.
Comment 19 Rob Whalley 2011-04-20 04:04:21 EDT
Since installing the beta version of F15 released 19/04/2011, this issue appears to be fixed for me.
Comment 20 Adam Williamson 2011-04-21 12:14:54 EDT
Thanks for letting us know, let's close this then.