Bug 678193 - Crash on Logging In to GNOME Shell
Crash on Logging In to GNOME Shell
Status: CLOSED DUPLICATE of bug 677555
Product: Fedora
Classification: Fedora
Component: gnome-user-share (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-16 23:10 EST by David Le Sage
Modified: 2011-02-22 18:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-22 17:45:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Abrt trace log for i686 and x86_64 system. (3.78 KB, application/x-gzip)
2011-02-22 18:25 EST, Dmitriy Pomerantsev
no flags Details

  None (edit)
Description David Le Sage 2011-02-16 23:10:06 EST
Description of problem:
Abrt reports gnome-user-share has crashed when I log in using the Fedora 15 Alpha TC2 Desktop Live CD.

Version-Release number of selected component (if applicable):
Fedora 15 Alpha TC2 Desktop (Live CD)

How reproducible:
Every time.

Steps to Reproduce:
1. Log into GNOME Shell environment.

Actual results:
abrt reports crash.

Expected results:


Additional info:
Since I was just running off the live CD I could not download all of the debugging info from abrt to produce a full report for you.
Comment 1 James Laska 2011-02-22 17:45:59 EST
Thanks for the bug report!  I believe we have this issue recorded already as bug#677555

*** This bug has been marked as a duplicate of bug 677555 ***
Comment 2 Dmitriy Pomerantsev 2011-02-22 18:25:13 EST
Created attachment 480294 [details]
Abrt trace log for i686 and x86_64 system.

Note You need to log in before you can comment on or make changes to this bug.