Bug 680715

Summary: missing $ in patch
Product: [Fedora] Fedora Reporter: Maciej ┼╗enczykowski <zenczykowski>
Component: flashromAssignee: Peter Lemenkov <lemenkov>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 14CC: lemenkov
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: flashrom-0.9.3-3.svn1280.fc13 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-03-14 05:36:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Maciej ┼╗enczykowski 2011-02-27 10:22:02 UTC
Just noticed while glancing at the flashrom src rpm (flashrom-0.9.3-1.svn1250.fc14)

flashrom-0001-Initial-commit-of-autotools-related-files.patch:

+# Check whether we need PCI support
+if test "$internal" = 'yes' -o \
+       "$rayer_spi" = 'yes' -o \
+       "$bitbang_spi" = 'yes' -o \
+       "$nic3com" = 'yes' -o \
+       "$gfxnvidia" = 'yes' -o \
+       "$gfxogp" = 'yes' -o \
+       "satasii" = 'yes' -o \
+       "$atahpt" = 'yes' -o \
+       "$drkaiser" = 'yes' -o \
+       "$nicrealtek" = 'yes' -o \
+       "$nicnatsemi" = 'yes' -o \
+       "$nicintel_spi" = 'yes' ; then
+       pci="yes"
+fi

- note the missing '$' in front of 'satasii'

[and the entire reason I was looking is because satasii doesn't appear to be built by default? why not?]

Comment 1 Peter Lemenkov 2011-02-27 10:29:18 UTC
Thanks for the report, Maciej - I'll provide fixed build in a couple of days.

Comment 2 Fedora Update System 2011-03-09 11:32:36 UTC
flashrom-0.9.3-3.svn1280.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/flashrom-0.9.3-3.svn1280.fc14

Comment 3 Fedora Update System 2011-03-09 11:32:43 UTC
flashrom-0.9.3-3.svn1280.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/flashrom-0.9.3-3.svn1280.fc13

Comment 4 Fedora Update System 2011-03-09 11:32:51 UTC
flashrom-0.9.3-3.svn1280.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/flashrom-0.9.3-3.svn1280.fc15

Comment 5 Fedora Update System 2011-03-14 05:36:25 UTC
flashrom-0.9.3-3.svn1280.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2011-03-25 19:21:30 UTC
flashrom-0.9.3-3.svn1280.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2011-03-25 19:24:25 UTC
flashrom-0.9.3-3.svn1280.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.