Bug 691715

Summary: yumex fails to detect network connectivity
Product: [Fedora] Fedora Reporter: Fred <fred>
Component: yumexAssignee: Tim Lauridsen <tla>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: tla
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-03-29 10:51:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Fred 2011-03-29 10:31:33 UTC
Description of problem:
Yumex refuses to launch claiming there is no network connection, while there is one. This happens since the last version of network-manager was upgraded.


Version-Release number of selected component (if applicable):
yumex-3.0.1-2.fc15.noarch

How reproducible:
always

Steps to Reproduce:
1. launch yumex
2. 
3.
  
Actual results:
yumex prompts the user claiming there is no internet connectivity:
"Not connected to an network.
Do you want to continue "

Expected results:
Yumex should take the user to its normal welcome screen as Internet is present.

Additional info:
This happens since the new Network-manager has been pushed.

Comment 1 Tim Lauridsen 2011-03-29 10:51:41 UTC

*** This bug has been marked as a duplicate of bug 691410 ***