Bug 691715 - yumex fails to detect network connectivity
Summary: yumex fails to detect network connectivity
Keywords:
Status: CLOSED DUPLICATE of bug 691410
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-29 10:31 UTC by Fred
Modified: 2011-03-29 10:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-29 10:51:41 UTC


Attachments (Terms of Use)

Description Fred 2011-03-29 10:31:33 UTC
Description of problem:
Yumex refuses to launch claiming there is no network connection, while there is one. This happens since the last version of network-manager was upgraded.


Version-Release number of selected component (if applicable):
yumex-3.0.1-2.fc15.noarch

How reproducible:
always

Steps to Reproduce:
1. launch yumex
2. 
3.
  
Actual results:
yumex prompts the user claiming there is no internet connectivity:
"Not connected to an network.
Do you want to continue "

Expected results:
Yumex should take the user to its normal welcome screen as Internet is present.

Additional info:
This happens since the new Network-manager has been pushed.

Comment 1 Tim Lauridsen 2011-03-29 10:51:41 UTC

*** This bug has been marked as a duplicate of bug 691410 ***


Note You need to log in before you can comment on or make changes to this bug.