This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 702166

Summary: RFE: Support task tag
Product: [Community] Publican Reporter: Jared MORGAN <jmorgan>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED DUPLICATE QA Contact: Ruediger Landmann <rlandman>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 2.5CC: anross, mmcallis, mmurray, publican-list
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-05-19 04:35:41 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Jared MORGAN 2011-05-04 19:23:22 EDT
Description of problem:

Hyperlinks generated from <task> elements do not jump you to the referenced task. 

Version-Release number of selected component (if applicable):

version=2.5


How reproducible:

100%


Steps to Reproduce:
1. Open http://documentation-stage.bne.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/5/html-single/HTTP_Connectors_Load_Balancing_Guide/index.html#demo-use
2. Click on the links in Task Prerequisites.

  
Actual results:

You are not taken to the referenced task in HTML.

Expected results:

You are taken to the referenced task.

Additional info:

I set the id on the <task> element.

As you can see the hyperlink text is created, there is just no link functionality behind it.  

To verify the structure I've used, please check out the user guide source:  https://svn.devel.redhat.com/repos/ecs/JBoss_Enterprise_Application_Platform/trunk/5.x/HTTP_Connectors_Load_Balancing_Guide
Comment 1 Jeff Fearn 2011-05-19 03:27:45 EDT
$ publican print_known | grep -c task
0

tasks are good, mmmk!
Comment 2 Jeff Fearn 2011-05-19 04:35:41 EDT
Oh I already fixed this!

*** This bug has been marked as a duplicate of bug 672439 ***
Comment 3 Jared MORGAN 2011-05-19 20:27:22 EDT
Sorry, Jeff. Should have done a better BZ search. ;)

Cheers

Jared