Bug 702848

Summary: [abrt] gnome-shell-3.0.1-2.fc15: st_widget_get_theme_node: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Lukas Bezdicka <social>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: awilliam, masao-takahashi, maxamillion, otaylor, rebus, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
See Also: https://bugzilla.redhat.com/show_bug.cgi?id=718420
Whiteboard: abrt_hash:70bc7ec14f3d8e617ac7682e883b49434003ab24
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-11-21 17:33:54 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: event_log
none
File: maps
none
File: build_ids
none
File: dsos
none
File: backtrace none

Description Lukas Bezdicka 2011-05-07 13:17:43 EDT
abrt version: 2.0.1
comment: Alt+tab+shift+tab on gnome-shell with tab extension
architecture: x86_64
executable: /usr/bin/gnome-shell
component: gnome-shell
cmdline: /usr/bin/gnome-shell
crash_function: st_widget_get_theme_node
kernel: 2.6.38.5-22.fc15.x86_64
reason: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
uid: 500
username: social
package: gnome-shell-3.0.1-2.fc15
os_release: Fedora release 15 (Lovelock)
time: 1304786879
rating: 4

Text file: event_log, 20595 bytes
Text file: maps, 73196 bytes
Text file: build_ids, 5658 bytes
Binary file: coredump, 276389888 bytes
Text file: dsos, 50477 bytes
Text file: backtrace, 48778 bytes

environ
-----
XDG_SESSION_ID=1
HOSTNAME=AetheR
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=b29bb29771ac3f5a2b6a8a380000001d-1304777410.674265-516019266
GNOME_KEYRING_CONTROL=/tmp/keyring-nbsvvB
IMSETTINGS_MODULE=none
USER=social
USERNAME=social
MAIL=/var/spool/mail/social
PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/social/bin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/social
XMODIFIERS=@im=none
GNOME_KEYRING_PID=3099
LANG=en_US.UTF-8
GDM_LANG=
GDMSESSION=gnome
SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
HISTCONTROL=ignoredups
HOME=/home/social
SHLVL=1
LOGNAME=social
CVS_RSH=ssh
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dRpv47ubrk,guid=33631a21d6b1876efb389cff00000089
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=1
XDG_RUNTIME_DIR=/run/user/social
DISPLAY=:0
GTK_IM_MODULE=gtk-im-context-simple
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-social-e2xETX/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3107,unix/unix:/tmp/.ICE-unix/3107
ORBIT_SOCKETDIR=/tmp/orbit-social
GPG_AGENT_INFO=/tmp/keyring-nbsvvB/gpg:0:1
SSH_AUTH_SOCK=/tmp/keyring-nbsvvB/ssh
DESKTOP_AUTOSTART_ID=10e60022d32e401a15130477741266110000000031070000
Comment 1 Lukas Bezdicka 2011-05-07 13:17:46 EDT
Created attachment 497554 [details]
File: event_log
Comment 2 Lukas Bezdicka 2011-05-07 13:17:49 EDT
Created attachment 497555 [details]
File: maps
Comment 3 Lukas Bezdicka 2011-05-07 13:17:52 EDT
Created attachment 497556 [details]
File: build_ids
Comment 4 Lukas Bezdicka 2011-05-07 13:17:55 EDT
Created attachment 497557 [details]
File: dsos
Comment 5 Lukas Bezdicka 2011-05-07 13:17:57 EDT
Created attachment 497558 [details]
File: backtrace
Comment 6 Jim Nelson 2011-05-26 19:23:50 EDT
Package: gnome-shell-3.0.1-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I was Alt+Tabbing to move to another window.  I had pressed it once and the quick-switch window was up.  I believe the next key I pressed was Alt+Backtick (but not sure).

I have the Alt+Table GNOME shell extension installed.
Comment 7 Antoine Martin 2011-06-09 07:00:50 EDT
Package: gnome-shell-3.0.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
alt-tab
Comment 8 nagesh 2011-08-15 06:17:35 EDT
Package: gnome-shell-3.0.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
When pressing the alt+tab
Comment 9 Masao Takahashi 2011-08-17 21:16:15 EDT
Package: gnome-shell-3.1.4-1.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I used gnome-shell with gnome-shell --sync --replace.
Comment 10 Masao Takahashi 2011-08-17 21:16:24 EDT
Package: gnome-shell-3.1.4-1.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I used gnome-shell with gnome-shell --sync --replace.
Comment 11 Adam Williamson 2011-11-21 17:33:54 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 698939 ***