This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 706611

Summary: microcode_ctl no longer fails gracefully with 2.6.39 kernels
Product: [Fedora] Fedora Reporter: Bruno Wolff III <bruno>
Component: microcode_ctlAssignee: Anton Arapov <anton>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: anton, jonathan, nobody, robatino
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-24 07:45:14 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Bruno Wolff III 2011-05-21 11:49:15 EDT
Description of problem:
I had microcode_ctl installed on an AMD MP system. The cpu family doesn't support microcode updates (at least with microcode_ctl), but only a note that the cpu microcode couldn't be changed was noted during boot. Since upgrading to rawhide I now get a continuous stream of error messages that either greatly slows down booting or prevents it out right. Booting on a 2.6.38 kernel from F15 worked. Uninstalling microcode_ctl and booting from a 2.6.39 kernel also worked. The error messages I was seeing weren't saved in the log, but included a path into the kernel modules.

Version-Release number of selected component (if applicable):
microcode_ctl-1.17-14.fc16.i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andre Robatino 2011-06-17 17:07:19 EDT
Duplicate of bug 690930? I'm still seeing this and it's aggravating since it sucks up most of the CPU but it does eventually come up normally (except for continuing to be slow).
Comment 2 Anton Arapov 2011-06-24 07:45:14 EDT

*** This bug has been marked as a duplicate of bug 690930 ***