Bug 706611 - microcode_ctl no longer fails gracefully with 2.6.39 kernels
microcode_ctl no longer fails gracefully with 2.6.39 kernels
Status: CLOSED DUPLICATE of bug 690930
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anton Arapov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-21 11:49 EDT by Bruno Wolff III
Modified: 2014-06-18 04:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-24 07:45:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2011-05-21 11:49:15 EDT
Description of problem:
I had microcode_ctl installed on an AMD MP system. The cpu family doesn't support microcode updates (at least with microcode_ctl), but only a note that the cpu microcode couldn't be changed was noted during boot. Since upgrading to rawhide I now get a continuous stream of error messages that either greatly slows down booting or prevents it out right. Booting on a 2.6.38 kernel from F15 worked. Uninstalling microcode_ctl and booting from a 2.6.39 kernel also worked. The error messages I was seeing weren't saved in the log, but included a path into the kernel modules.

Version-Release number of selected component (if applicable):
microcode_ctl-1.17-14.fc16.i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andre Robatino 2011-06-17 17:07:19 EDT
Duplicate of bug 690930? I'm still seeing this and it's aggravating since it sucks up most of the CPU but it does eventually come up normally (except for continuing to be slow).
Comment 2 Anton Arapov 2011-06-24 07:45:14 EDT

*** This bug has been marked as a duplicate of bug 690930 ***

Note You need to log in before you can comment on or make changes to this bug.