Bug 709560

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x164/0x205(): TAINTED Warning Issued
Product: [Fedora] Fedora Reporter: Helber Maciel Guerra <helbermg>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: gansalmon, itamar, jonathan, kernel-maint, kmcmartin, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:5cf8318452c2975ed33a23cf62488402a8b79a0c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-13 15:12:13 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Helber Maciel Guerra 2011-05-31 22:21:34 EDT
abrt version: 2.0.1
architecture:   x86_64
cmdline:        ro root=/dev/sda3 rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=pt_BR.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us-acentos quiet
component:      kernel
kernel:         undefined
kernel_tainted: 512
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x164/0x205()
reported_to:    kerneloops: URL=http://submit.kerneloops.org/submitoops.php
time:           Tue May 31 22:16:55 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x164/0x205()
:Hardware name: Aspire 4540     
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: sctp sunrpc powernow_k8 mperf btusb bluetooth atl1c wmi thermal processor virtio_net virtio virtio_ring [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.0.0-rc1-helber.x86_64 #11
:Call Trace:
: <IRQ>  [<ffffffff8107d2d9>] warn_slowpath_common+0x83/0x9b
: [<ffffffff8107d394>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff81509543>] dev_watchdog+0x164/0x205
: [<ffffffff81089ec9>] run_timer_softirq+0x209/0x354
: [<ffffffff815093df>] ? qdisc_reset+0x41/0x41
: [<ffffffff8104ee51>] ? lapic_next_event+0x1d/0x21
: [<ffffffff81083436>] __do_softirq+0xd7/0x1ef
: [<ffffffff810a6843>] ? tick_program_event+0x1f/0x21
: [<ffffffff8162cd5c>] call_softirq+0x1c/0x30
: [<ffffffff8103cab0>] do_softirq+0x46/0x86
: [<ffffffff8108378c>] irq_exit+0x44/0x96
: [<ffffffff8162d68d>] smp_apic_timer_interrupt+0x8a/0x98
: [<ffffffff8162c513>] apic_timer_interrupt+0x13/0x20
: <EOI>  [<ffffffff810571f9>] ? native_safe_halt+0xb/0xd
: [<ffffffff81041a79>] default_idle+0x7d/0x129
: [<ffffffff81041bf1>] amd_e400_idle+0xcc/0xf1
: [<ffffffff8103a18b>] cpu_idle+0x5a/0xac
: [<ffffffff8160a1d0>] rest_init+0x94/0x98
: [<ffffffff81cf7b61>] start_kernel+0x39f/0x3ac
: [<ffffffff81cf72c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81cf7140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf73ca>] x86_64_start_kernel+0x102/0x111

event_log:
:2011-05-31-23:21:20> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-05-31-23:21:22  Kernel oops report was uploaded
Comment 1 Kyle McMartin 2011-06-13 15:12:13 EDT

*** This bug has been marked as a duplicate of bug 711489 ***