Bug 714424

Summary: systemd-service
Product: [Fedora] Fedora Reporter: Harald Reindl <h.reindl>
Component: pure-ftpdAssignee: Jaromír Cápík <jcapik>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: mi, ovasik
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-14 14:42:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Harald Reindl 2011-06-19 09:16:53 UTC
please include a systemd-service file for Fedora >= 15

it is a bad behavior that F15 replacing upstart with systemd and most services are running in SysV compatibilty mode

Comment 1 Fedora Admin XMLRPC Client 2012-01-11 10:35:16 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Jaromír Cápík 2012-02-14 14:42:20 UTC

*** This bug has been marked as a duplicate of bug 737708 ***