Bug 715931

Summary: FTBFS hamster-applet-2.32.1-1.fc16
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: hamster-appletAssignee: Mads Villadsen <maxx>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: maxx, notting, tomspur
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: hamster-applet-2.32.1-3.fc18 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-06 15:58:18 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 716267    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 11:39:36 EDT
hamster-applet-2.32.1-1.fc16.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:39:40 EDT
Created attachment 507922 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:39:42 EDT
Created attachment 507923 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:39:43 EDT
Created attachment 507924 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:39:46 EDT
Created attachment 507925 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:39:49 EDT
Created attachment 507926 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:39:51 EDT
Created attachment 507927 [details]
mock.log


mock.log for x86_64
Comment 7 Mads Villadsen 2011-06-23 15:24:56 EDT
Looks like a problem with gnome-control-center:

DEBUG util.py:250:  Dependency Process ending
DEBUG util.py:250:  SKIPBROKEN: 1:control-center-3.0.1.1-1.fc16.i686 from ftbfs has depsolving problems
DEBUG util.py:250:  SKIPBROKEN:  --> Package: 1:control-center-3.0.1.1-1.fc16.i686 (ftbfs)
DEBUG util.py:250:    -->     Requires: libgnome-desktop-3.so.0
DEBUG util.py:250:  Depsolve time: 1.862
DEBUG util.py:250:  Error: Package: 1:control-center-3.0.1.1-1.fc16.i686 (ftbfs)
DEBUG util.py:250:             Requires: libgnome-desktop-3.so.0
DEBUG util.py:250:   You could try using --skip-broken to work around the problem
DEBUG util.py:250:   You could try running: rpm -Va --nofiles --nodigest
Comment 8 Mads Villadsen 2011-06-24 13:57:20 EDT
Depsolving issues. Depending on #716267
Comment 9 Bill Nottingham 2012-07-06 15:58:18 EDT
Fixed at some point.