Bug 716125

Summary: FTBFS fldigi-3.21.7-1.fc16
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: fldigiAssignee: Randall "Randy" Berry <randyn3lrx>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: brianmury, dave, phil, randyn3lrx
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-03 17:32:34 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 713919, 752908    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 12:20:11 EDT
fldigi-3.21.7-1.fc16.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:20:15 EDT
Created attachment 509036 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:20:16 EDT
Created attachment 509037 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:20:17 EDT
Created attachment 509038 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:20:19 EDT
Created attachment 509039 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:20:21 EDT
Created attachment 509040 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:20:22 EDT
Created attachment 509041 [details]
mock.log


mock.log for x86_64
Comment 7 Randall "Randy" Berry 2011-06-24 03:00:11 EDT
*** Bug 713151 has been marked as a duplicate of this bug. ***
Comment 8 Randall "Randy" Berry 2011-06-24 03:02:00 EDT
Upstream is aware of this issue and working to correct it. The problem is changes in FLTK 1.3. Hopefully this issue will be fixed soon.
Comment 9 Randall "Randy" Berry 2012-01-03 17:32:34 EST
fldigi finally builds for rawhide. Update submitted closing bug.